[KK] MoreAccessories 1.0.5

It's here! Sorry for the wait.


What's new?

- Compatibility with the Darkness update.


Requirements (for first time users)

BepInEx 

BepisPlugins


Download

Version 1.0.5 (Mega) 


Btw, it's obviously not compatible with non Darkness versions, don't even try it.

Enjoy!

By becoming a patron, you'll instantly unlock access to 1 exclusive post
4
Images
By becoming a patron, you'll instantly unlock access to 1 exclusive post
4
Images