PHP 5.6 and PHP 7.0 will stay (for now)

Thanks to the work of Remi Collet, Anatol Belski and Microsoft on Security backports for EOL versions of PHP, I will be able to provide support for EOL versions of PHP (namely PHP 5.6 and PHP 7.0) for a little longer.

Please note that this is based on best effort and without any warranty. The packages will be likely slower to update and you should at least migrate all your code to PHP 7.2. There's no guarantee about the availability of EOL packages and I will stop supporting them immediately when the aforementioned repository will stop receiving updates, or the builds will break in the newer Debian and Ubuntu releases.

Seriously, you should have updated your PHP scripts two years ago!

Photo by Michael Nunes on Unsplash

Tier Benefits
Recent Posts